Pickups and Payments
Incident Report for SMRT Systems
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 28, 2018 - 05:37 PDT
Monitoring
The issue was identified and fixed. The system is currently laggy as we're processing the backlog of pickups and payments, but should be at full capacity again in a couple of minutes.
Posted over 1 year ago. Mar 28, 2018 - 05:29 PDT
Investigating
We're investigating problems with submitting pickups and payments.
Posted over 1 year ago. Mar 28, 2018 - 04:59 PDT