SMRT Partial-Outage
Incident Report for SMRT Systems
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 01:57 PST
Update
Response times are still at normal but at slightly elevated levels. There is a large backlog in the reports queue that should clear overnight. Reports may be inaccurate for the rest of the day (3/5/24).
Posted Mar 05, 2024 - 13:24 PST
Monitoring
Response times have returned to normal levels. We'll continue to monitor the system and provide an incident report.
Posted Mar 05, 2024 - 12:37 PST
Update
We are still investigating the issue.

But we want to let you know you can still view your inventory by clicking View in the top left and then selecting "View Store Inventory Offline Backup". This report shows all your racked orders so you can still do cash pickups.
Posted Mar 05, 2024 - 11:41 PST
Investigating
We are aware of and investigating an issue with some clients' systems being extremely slow or not functioning at all.

We understand this is a serious issue for our clients, and are working hard to get the issue resolved as quickly as possible. We apologize for the inconvenience and will update this incident as it develops.
Posted Mar 05, 2024 - 11:16 PST
This incident affected: SMRT POS (POS).