Chat Service Degradation
Incident Report for SMRT Systems
Resolved
Our engineering team have identified and restored the component which was responsible for the issues. While this issue is now resolved, we will continue to monitor the system closely for any further problems.
Posted 3 months ago. Mar 04, 2019 - 06:00 PST
Identified
We're investigating a partial service degradation with the SMRT Chat/Messaging platform. Users may see errors such as "Cursor subscription timed out" while using the chat. No other components in SMRT are affected and all incoming customer email/sms messages will still be delivered.
Posted 3 months ago. Mar 04, 2019 - 05:19 PST
This incident affected: SMRT POS (System Features).