SMRT Slowdowns
Incident Report for SMRT Systems
Resolved
The slowdown issue has been resolved.
Posted Jun 01, 2023 - 17:39 PDT
Investigating
We are currently investigating an issue causing SMRT to run unusually slow in some circumstances. The issue may also be affecting data syncing, which may cause some reports not to update promptly. Our developers are actively working on this issue and we'll have it resolved as soon as possible.
Posted Jun 01, 2023 - 13:51 PDT
This incident affected: SMRT POS (POS, Reporting / KPI System).