Twilio SMS outage
Incident Report for SMRT Systems
Resolved
The issue has been resolved and SMRT is operating normally again.
Posted Feb 26, 2021 - 08:27 PST
Update
While the Twilio outage is in progress, SMRT has just disabled all texting as a temporary measure to prefer routing of notifications to email instead. We will enable texting again once Twilio is operating normally. We will send you another update when we do so.
Please follow Twilio's status page: https://status.twilio.com/
Posted Feb 26, 2021 - 06:17 PST
Identified
Our SMS provider, Twilio, is currently experiencing an outage.
This is causing some disruptions to SMRT but the system should remain functional.
Please see Twilio's status panel for more real time alerts: https://status.twilio.com/
Posted Feb 26, 2021 - 05:44 PST
This incident affected: SMRT POS (POS).