Syncing delays
Incident Report for SMRT Systems
Resolved
This incident has been resolved.
Posted 20 days ago. Sep 24, 2019 - 08:41 PDT
Monitoring
syncing delays are almost cleared up - the reports should be live again within 15 minutes. We will let you know once this is the case.
Posted 20 days ago. Sep 24, 2019 - 08:26 PDT
Investigating
The system is currently experiencing a delay in updating reports, the rest of the system is operating normally. We're currently investigating the root cause for the problem.
Posted 20 days ago. Sep 24, 2019 - 07:54 PDT
This incident affected: SMRT POS (Reporting / KPI System).