Partial Outage - Cloudflare Network Performance Issue
Incident Report for SMRT Systems
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 23, 2019 - 15:24 PDT
Monitoring
Customers on the east coast may be experiencing degraded performance and 500 errors. This is due to a Cloudflare outage at their Ashburn, VA location. We use Cloudflare for data security and system performance.

You can monitor their issue here: https://www.cloudflarestatus.com/
Posted 5 months ago. Mar 23, 2019 - 14:08 PDT