Vantiv Payment System Outage
Incident Report for SMRT Systems
Resolved
With no payment errors in the past 15 minutes, the situation is resolved.
Posted almost 2 years ago. Oct 20, 2017 - 05:58 PDT
Monitoring
In the past 10 minutes, the situation has gotten a lot better, with most payments getting through. There's still an outage with processing real time payments, but our system continues accepting offline payments at the POS as Vantiv works on getting the system back up.
Posted almost 2 years ago. Oct 20, 2017 - 05:51 PDT
Identified
The payment system is currently experiencing intermittent failures communicating with Vantiv.
Once the payment system is up again, pending payments should clear and CSRs will be notified of any failures.
We will send another update soon about the current status.
Posted almost 2 years ago. Oct 20, 2017 - 05:26 PDT