Degraded Performance
Incident Report for SMRT Systems
Resolved
The system has been operating normally for the past hour.
We apologize for the disruption to this morning's workflow. A new version of SMRT, released last night, caused the system to operate poorly (to say the least) under full load.
We are revising our internal testing practices to prevent such load-balancing issues in the future.
Posted about 2 years ago. Aug 08, 2017 - 09:43 PDT
Monitoring
System is operational again. We're actively monitoring the system should the issue arise again.
We will update you with a post mortem soon
Posted about 2 years ago. Aug 08, 2017 - 08:09 PDT
Update
While the system did stabilize for a while, SMRT is still experiencing issues in detailing.
Relevant staff is working on resolving the issue right now.
Posted about 2 years ago. Aug 08, 2017 - 07:03 PDT
Identified
The system is currently running slower than normal. We've identified and are working on resolving this issue.
Posted about 2 years ago. Aug 08, 2017 - 06:07 PDT