Maintenance
Incident Report for SMRT Systems
Resolved
The maintenance is over, all systems are fully operational.
Posted almost 2 years ago. Oct 30, 2017 - 08:53 PDT
Monitoring
SMRT needs to restart some servers for a 5-minute maintenance. Most systems will remain available during this period.
The maintenance will start now. We apologize for the inconvenience.
Posted almost 2 years ago. Oct 30, 2017 - 08:45 PDT