SMRT Outage

Incident Report for SMRT Systems

Resolved

We apologize for the inconvenience but all systems are now operational.
Posted Sep 09, 2021 - 09:15 PDT

Investigating

SMRT Systems is experiencing an outage and we are investigating it now.
Posted Sep 09, 2021 - 09:09 PDT
This incident affected: SMRT POS (POS).