Report Responsiveness Impact Due to Performance Update
Incident Report for SMRT Systems
Resolved
This incident has been resolved.
Posted Dec 18, 2023 - 06:46 PST
Update
This issue has been resolved.
Posted Dec 18, 2023 - 06:45 PST
Update
We are continuing to investigate this issue.
Posted Dec 15, 2023 - 10:12 PST
Investigating
Dear Customers,

We're currently undergoing a performance update which may affect report responsiveness today. You might experience slower report loading times. These delays should resolve by the end of the day. We apologize for any inconvenience caused.

Thank you for your patience.

Sincerely,

SMRT Support
Posted Dec 15, 2023 - 10:11 PST
This incident affected: SMRT POS (Reporting / KPI System).