Elevated response times
Incident Report for SMRT Systems
Resolved
We identified the issue as a temporary networking problem in the AWS data centers. The system is now 100% operational again.
Posted Feb 14, 2020 - 08:27 PST
Investigating
We are currently investigating this issue.
Posted Feb 14, 2020 - 08:18 PST
This incident affected: SMRT POS (POS).