Google Maps syncing issue
Incident Report for SMRT Systems
Resolved
This incident has been resolved, we apologize for any inconvenience.
Posted Sep 30, 2021 - 12:00 PDT
Update
We are continuing to work on this issue, we apologize because it is taking longer than expected.
Posted Sep 30, 2021 - 09:49 PDT
Identified
We have identified the issue and are working on a resolution, we expect the issue to be resolved in the next 10-15 minutes.
Posted Sep 30, 2021 - 09:01 PDT
Investigating
We are currently experiencing issues with our Google Maps integration, this may cause issues optimizing routes and adjusting or adding customer addresses.
Posted Sep 30, 2021 - 08:16 PDT
This incident affected: SMRT POS (POS).