Scheduled System Maintenance
Incident Report for SMRT Systems
Resolved
System maintenance completed with 20 seconds of downtime.
Posted 8 months ago. Feb 22, 2019 - 20:06 PST
Monitoring
SMRT Systems will be taken offline for 5 minutes tonight at 7pm PST for scheduled maintenance. Apologies for any inconveniences this may cause.
Posted 8 months ago. Feb 22, 2019 - 13:43 PST
This incident affected: SMRT POS (POS).