Degraded Performance
Incident Report for SMRT Systems
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 26, 2019 - 09:10 PDT
Identified
The issue has been identified as a connectivity problem in our datacenter. We're working with our partners to resolve.
Posted 5 months ago. Mar 26, 2019 - 09:03 PDT
Investigating
System is currently experiencing degraded performance. We are investigating.
Posted 5 months ago. Mar 26, 2019 - 08:28 PDT
This incident affected: SMRT POS (POS).