SMRT System Outage
Incident Report for SMRT Systems
Resolved
We apologize for the short interruption but it seems like everything is back up and running at this time.
Posted Jul 17, 2020 - 14:43 PDT
Investigating
We are experiencing a temporary system outage and are working to resolve the problem ASAP! We will keep you updated as needed through this alert system.
Posted Jul 17, 2020 - 14:26 PDT
This incident affected: Messaging Platform (Email Service, SMS Service) and SMRT POS (POS, Reporting / KPI System).