Issues with card Processing

Incident Report for SMRT Systems

Resolved

This incident has been resolved.
Posted Nov 01, 2021 - 06:56 PDT

Identified

We are currently having issues with swiped cards using the Magtek Dynapad, we have identified the issue and are currently working on a solution. In the meantime it seems like manual entry of card number will allow you to process the transaction.
Posted Nov 01, 2021 - 06:11 PDT
This incident affected: SMRT POS (POS).