Vantiv/Worldpay issues
Incident Report for SMRT Systems
Resolved
As of 10 minutes ago, it appears the outage has been resolved by vantiv.
All payments that previously timed out has now processed successfully.
Posted over 1 year ago. Feb 28, 2018 - 04:12 PST
Identified
We've identified elevated connection errors with our processor Vantiv/Worldpay.
Currently, about half of payments seems to process correctly, while half time out.
Our payment retry system should automatically process the payments as Vantiv comes online again.
We're monitoring the situation closely and will send another update in 15 minutes.
Posted over 1 year ago. Feb 28, 2018 - 03:53 PST