Outage
Incident Report for SMRT Systems
Resolved
This incident has been resolved.
Posted Jun 09, 2020 - 17:29 PDT
Update
We believe the issue has been resolved, SMRT would like to thank you all for your patience.
Posted Jun 09, 2020 - 17:22 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 09, 2020 - 17:21 PDT
Update
It is a worldwide IBM outage: https://status.aspera.io/
Posted Jun 09, 2020 - 16:26 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 09, 2020 - 16:22 PDT
Update
IBM has provided us the following feedback on the current issue:
“We are actively investigating this issue, and will return back with an update as soon as possible. We are treating this with the utmost priority, and have escalated to management for visibility.”
Posted Jun 09, 2020 - 15:54 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 09, 2020 - 15:54 PDT
Identified
One of our cloud service providers, IBM, is down. We’ve contacted their support and are attempting to reroute traffic. Please stand by for further updates.
Posted Jun 09, 2020 - 15:42 PDT
This incident affected: SMRT POS (POS) and Messaging Platform (SMS Service).