Outage Incident
Incident Report for SMRT Systems
Resolved
After an hour of active monitoring, the system continues to operate normally.
Posted over 1 year ago. Feb 13, 2018 - 05:07 PST
Monitoring
The system should be operating normally again. We'll continue to monitor it through the day. Thank you for your patience.
Posted over 1 year ago. Feb 13, 2018 - 04:20 PST
Investigating
We're currently investigating an outage of some system functionality.
Looking up information in the system remains intact but processing some actions such as pickups and payments are currently laggy.
Posted over 1 year ago. Feb 13, 2018 - 03:57 PST