SMRT Service Outage
Incident Report for SMRT Systems
Resolved
Our system is now back to normal. Please let us know immediately if you think you are experiencing anything else.

You can sign up to receive real time alerts about any issues the system may experience at https://status.smrtsystems.com/. Feel free to forward this link to anyone you think should get alerts.

We understand how frustrating delays and/or interruptions are to your normal process and are very sorry you experienced them. We are always focused on providing you with the very best software in the world for your business and will continue to devote even more resources to make sure everything operates as you expect with SMRT.

Sincerely,
SMRT Systems
Posted Dec 19, 2023 - 12:08 PST
Update
The primary cause of the issue yesterday which led to a partial service outage has been resolved, and most servers are back online. Today, you should find SMRT to be fully functional, although reporting and some non-production systems may still be less responsive than usual. We continue to work to bring our systems back to full capacity, but be advised that some systems may still show some instability. We will continue to prioritize production-related server requests so that your operations may continue, and we will provide further updates as the situation evolves or is resolved.
Posted Dec 19, 2023 - 06:30 PST
Monitoring
The SMRT POS is recovering from an outage and is now fully functional. Conveyors should unload within 30 min, and reports should be up to date in a few hours. We sincerely apologize for the disruption this has caused your business.
Posted Dec 18, 2023 - 16:28 PST
Identified
We've identified the issue causing some or all SMRT services to be unavailable, and have begun to implement a series of fixes. You should already see improvements in access, but performance may still be slow. We're continuing our work on a full resolution, and apologize for the continued inconvenience.
Posted Dec 18, 2023 - 11:38 PST
Investigating
We are aware of an issue which may be preventing some clients & users from accessing SMRT or using certain production functions.

We understand this is a serious issue for our clients, and are working hard to get the issue resolved as quickly as possible. We apologize for the inconvenience, and will update this incident as it develops.
Posted Dec 18, 2023 - 10:55 PST
This incident affected: SMRT POS (POS).