Credit card Terminal Issues
Incident Report for SMRT Systems
Resolved
After working with our service provider, we can now confirm we're no longer seeing any errors processing credit cards in SMRT. This incident affected a small fraction of credit card terminal charges, and they're now all fully restored.
Posted 3 months ago. Jul 18, 2019 - 06:08 PDT
Identified
We've received reports that our credit card provider is currently experiencing issues. We're working with them to resolve this problem, and will post an update here once we know more.
Posted 3 months ago. Jul 18, 2019 - 05:41 PDT
This incident affected: Payments (Vantiv Credit Card Processing).