Payments processing
Incident Report for SMRT Systems
Resolved
This incident has been resolved. Credit cards are processing normally again.

Normally, SMRT would automatically retry POS payments in these situations. But in this specific case, Vantiv marked the payments as "DECLINED" instead of being unavailable.
Posted 5 months ago. May 25, 2019 - 07:00 PDT
Identified
We're experiencing errors with our payments provider, Vantiv. We're monitoring the situation and we're in contact with Vantiv to resolve the situation ASAP.
Posted 5 months ago. May 25, 2019 - 06:44 PDT
This incident affected: Payments (Vantiv Credit Card Processing).