Vantiv/Worldpay connectivity issues
Incident Report for SMRT Systems
Resolved
The outage is over.
Posted over 1 year ago. Mar 07, 2018 - 10:35 PST
Update
As of 1:18pm ET, Vantiv are still experiencing downtime.
Posted over 1 year ago. Mar 07, 2018 - 10:18 PST
Identified
We've identified elevated connection errors with our processor Vantiv/Worldpay.
Our payment retry system should automatically process the payments as Vantiv comes online again.
We're monitoring the situation closely and will send another update in 15 minutes.
Posted over 1 year ago. Mar 07, 2018 - 09:59 PST