Search and report indexing down
Incident Report for SMRT Systems
Resolved
This incident has been resolved.
Posted Jul 15, 2021 - 08:16 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 15, 2021 - 07:44 PDT
Identified
Searching for new customers and report updates are currently unavailable. We are working on fixing it. Searching for existing customers, and by order number is not affected.
Posted Jul 15, 2021 - 07:32 PDT
This incident affected: SMRT POS (POS).