Pusher having dns problems
Incident Report for SMRT Systems
Resolved
This incident has been resolved.
Posted Jan 05, 2020 - 13:26 PST
Identified
The issue is identified, and a fix is being worked on.
Posted Jan 05, 2020 - 11:26 PST
This incident affected: SMRT POS (POS) and Messaging Platform (Real-time Chat Platform).