Intermittent outages with the SMRT app.
Incident Report for SMRT Systems
Resolved
The incident has been resolved
Posted Sep 09, 2021 - 10:56 PDT
Update
We are continuing to investigate this issue.
Posted Sep 09, 2021 - 10:55 PDT
Investigating
We apologize again and we are investigating the issues with the service going up and down.
Posted Sep 09, 2021 - 10:01 PDT
This incident affected: SMRT POS (POS).