June 25th Incident

Incident Report for SMRT Systems

Resolved

This issue has been resolved. Please contact support if you continue to experience any issues.
Posted Jun 25, 2021 - 14:16 PDT

Investigating

Some customers on our P6 Cloud are reporting intermittent speed issues and a white screen. Refreshing is fixing the issue in some cases. Developers are investigating the cause.
Posted Jun 25, 2021 - 14:08 PDT